preloader

Requisiti di sistema

I seguenti requisiti devono essere soddisfatti per poter utilizzare connect business.

  • Firma e conferma dell'accordo quadro, incluso l'allegato al trattamento dei dati
  • Invito e registrazione per il portale aziendale connect business
  • Assegnazione dei veicoli corrispondenti
  • I servizi devono essere ordinati, i contratti così come i termini e le condizioni devono essere accettati
  • Vehicles I veicoli devono essere dotati di un modulo di comunicazione compatibile come il modulo HERMES o KOM3 (uno dei codici 360, 362 o 06U).

     

Requisiti Browser (collegare il portale aziendale)

  • Chrome – versione corrente
  • Firefox – versione corrente
  • Internet Explorer 11 o successivo

     

Requisiti software (connect business app)

Per utilizzare l'applicazione connect business per il driver, è necessario uno smartphone Android o iOS. I dispositivi Windows Phone non sono supportati.

Inoltre, il driver deve essere invitato dal suo gestore di flotta responsabile tramite il portale connect business. Dopo essersi registrato con successo, il driver può scaricare l'applicazione nell'AppStore di Apple o nel PlayStore di Google.

Requisiti software (connect business app)

  • Min. Android v 5.x o successivo
  • Apple iOS 9 o successivo